Jump to content

(MT-10) Interruttore stop


Recommended Posts

Luca, ti segnalo che non è necessario citare il post immediatamente precedente per rispondere nelle discussioni.

Link to post
Share on other sites
  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Diciamo che c’è qualcuno che sta lavorando professionalmente a questo problema per permettere a me e a un altro cliente di montare una pompa Brembo A breve poi sarà disponibile come ricambio direttam

P.S.: grazie per lo schema funzionante!

Ciao Roberto Luca, ti ricordo che le immagini vanno caricate come allegato. Inoltre ti chiedo di evitare la scrittura stile "sms".     Edit: scusa Luca, le poche ore di sonno fanno brutti scherzi

Posted Images

Raga lo schema funziona ma quando attacca il relè brucia il fusibile della luce stop perché è da 1A quindi se trovate una soluzione da cui prendere 12V a 1A ok montate tutto, io mi sono rotto e onestamente mi monto 6 led aggiuntivi sotto il fanale e li attivo con l’idrostop e basta


Se sei incerto... Tieni aperto!!!

Edited by etorty
correzioni "sms style"
Link to post
Share on other sites

A me pare che il fusibile lo bruci per un corto e non per sovraccarico.

Nello schema che hai disegnato il relè non serve a niente perché il pin per eccitarlo non è neanche connesso...

Dopo guardo meglio.

L'idrostop com'è? Solo 2 cavi (quindi funziona da semplice pulsante)?

Lo switch originale com'era connesso? (meglio che mi scarico il manuale d'officina e verifico gli schemi)

Edited by Modelero
Link to post
Share on other sites

si penso anch'io che vada in corto, si l’idrostop chiude solo il circuito


Se sei incerto... Tieni aperto!!!

Edited by etorty
Non è necessario citare il messaggio immediatamente precedente, correzioni "sms style"
Link to post
Share on other sites

Ragazzi io ho risolto definitavamente il problema pompa freno aftermaket alla mia MT10 con questo semplice sistema! In questo modo il freno posteriore lavora come sempre e inoltre se si brucia il fusibile luce stop la luce rimane sempre accesa (come previsto dalla normativa euro 4), perché vi spiego il motovo per cui Yamaha ha fatto il circuito sempre chiuso che poi apre.... se si brucia il fusibile apre e quindi la luce resta fissa accesa ed è più sicura che avere lo stop sempre spento. Furbi eh? Comunque torniamo a noi vi metto la foto dello schemino. cb535f8fc950f036d23cb9958fc06bac.jpg è semplice e tutti lo possono fare, si c’è un interruttore ma basta ricordarsi di spegnerlo quando si spegne la moto, non succede niente si da solo corrente alla luce stop e al quadro quando si pinza da spenta la moto non scoppia niente.


Se sei incerto... Tieni aperto!!!

Edited by etorty
correzioni "sms style"
Link to post
Share on other sites

Ciao Roberto Luca,

ti ricordo che le immagini vanno caricate come allegato.

Inoltre ti chiedo di evitare la scrittura stile "sms".

 

 

Edit: scusa Luca, le poche ore di sonno fanno brutti scherzi...  -_-

Edited by etorty
  • Like 1
Link to post
Share on other sites

si anche ma se nn vuoi smontare niente metti un interruttore e passa la paura


Se sei incerto... Tieni aperto!!!

Edited by etorty
non è necessario citare il msg immediatamente precedente
Link to post
Share on other sites

Luca, ti segnalo che non è necessario citare il post immediatamente precedente per rispondere nelle discussioni.

 

:unsure:  :unsure:

  • Like 1
Link to post
Share on other sites

Il cruise control è collegato al vecchio interruttore e infilato nel cruscotto della moto e onestamente ke nn funzioni poco importa io nn uso la moto per turismo ma x ignoranza e poi si disattiva se loninserisco anke accelerando

 

 

Se sei incerto... Tieni aperto!!!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements


×
×
  • Create New...