Jump to content

(TRACER 900GT) - Rilevamento errori con dispositivo OBD 2


atermi
 Share

Recommended Posts

Ciao a tutti,

spero che sia la sezione corretta dove postare.

Ho acquistato un cavo adattatore OBD 2 per moto Yamaha e relativo lettore WiFi da collegare.

Il connettore è quello che vedete nell'immagine, in particolare è un connettore a tre cavi (verde, rosso e nero).

 

Ho provato a guardare sotto sella e ho trovato un connettore identico ma è già collegato.

Qualcuno sa dove si trova il connettore da utilizzare su questo modello di moto?

Inoltre in un altro post trovato su questo forum ho visto che il connettore aveva 4 pin.

Link: 

Possibile che sia diverso?

Grazie mille a tutti

 

 

71p0pbUYQTL._SL1500_.jpg

Link to comment
Share on other sites

ciao.

quel cavo non va bene (l'ho erroneamente acquistato anch'io).

Ci vuole un connettore a 4 pin. Lo trovi su ebay, da un venditore tedesco.

Il connettore dovresti trovarlo sulla destra.

Giusto ieri ho fatto il collegamento utilizzando l'app torque pro per eliminare la spia motore che si era accesa dopo aver "maneggiato" il sensore IAT.

Risultato ottenuto.

Volevo anche far girare un "test" ma l'applicazione mi dice che la ecu non supporta il protocollo "$06", quindi non esegue il test

Sto appena appena cominciando e l'argomento mi interessa molto

Link to comment
Share on other sites

Grazie Django, avevo immaginato purtroppo che quel cavo non andasse bene dato.

Il connettore a 4 Pin l'ho trovato sotto la sella pilota. Ben nascosto sotto una staffa.

Purtroppo in questi giorni sono acciaccato causa incidente e quindi tutte le operazioni vanno a rilento.

 

Link to comment
Share on other sites

  • 3 months later...
  • 5 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...