Jump to content

Nitro76

Full Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutra

About Nitro76

  • Rank
    .

Profile Information

  • Name
    Salvatore
  • Moto
    MT-10
  • Località
    Ercolano Napoli
  • Occupazione
    Operaio specializzato
  • Altre moto nel presente
    Yamaha yz250f.Honda sh 300.Pit bike L1
  • Altre moto nel passato
    Honda mtx125.Yamaha tt600s. Yamaha fzr600 exsap. Honda cbr600.Aprilia rsv1000. Suzuki gsx-r 1000
  • Interessi
    Palestra
  1. Per ritrovarsi in posizione con i tre fori occorre modificare l'angolazione come ha fatto fabius oppure lasciare così non credo che crea problemi. Per quanto riguarda i cavi anche io mi trovo con il cavo con terminale nero è posizionato sopra. Invece se vedi le foto postate da fabius il nero è sotto. Non so se Yamaha li mette a caso e noi ci troviamo nella stessa situazione. Qualcuno ci può dare qualche spiegazione
  2. Se parli della vite che sta tra la protezione della pedana e la staffa del terminale è normale perché cambia angolazione di uscita del padellone. Quindi è normale. Piuttosto con la posizione dei cavi valvola exup come ti sei trovato
  3. Questa è la mia situazione a motore spento. Accendendo il quadro c'è il check della centralina e strumentazione e la valvola torna in posizione 0 tutta chiusa. I miei dubbi sono nati guardando il video perché noto che la valvola in accelerazione gira in senso inverso. Poi anche i cavi hanno una posizione diversa quella con terminale nero a me è situato sopra
  4. Anche guardando il video vedo delle diversità nella funzione. Riepilogando la valvola a motore spento è chiusa Quando si accende resta ancora chiusa si apre durante la marcia oltre I 2000 giri. Giusto?
  5. Bel lavoro fabius. Anche io ho preso ispirazione dal vostro lavoro (padello r1). Ho notato che la posizione dei cavi exup è il funzionamento della stessa e inverso alla mia. Ho sbagliato qualcosa oppure il tuo padello ha la farfalla al contrario??? Lo stringente colorato di nero che sarebbe quello che apre la valvola io me lo trovo sopra e no sotto come te
  6. Ragazzi seguo la discussione e volevo un vostro parere: secondo la vostra esperienza quale olio e più indicato per la nostra moto Royal purple Max cycle 20w50 oppure prorace hig tech 15w50. Il prezzo cambia di pochi euro
  7. No mustang nemmeno buche Tuono perché suggerisci di aggiungere olio. Forse in casa Yamaha hanno fatto qualche errore di taratura?
  8. Buon giorno a tutti. Brutta sorpresa ieri al rientro del solito giro domenicale riponendo la moto nel box mi accorgo che lo stelo forcella lato dx e inzuppato di olio. Logico che il paraolio è andato ma non mi spiego come sia possibile con soli 4500 km attuali e vi assicuro di non aver preso buche. Qualcuno ha avuto il mio stesso problema?
  9. Ok grazie. Che faccio metto un relè oppure lo lascio staccato
  10. Buon giorno. Nel blocchetto interruttore stop ci sono due switch uno fa accendere lo stop e l'altro a cosa serve ? Siccome vorrei montare una pompa radiale con idrostop non ho la possibilità dei due contatti. Qualcuno ha già fatto questa modifica ?
  11. Nitro76

    Mt 10

    Buona sera a tutti. Dopo mesi e mesi di riflessione e lettura di tutte le riviste che si trovano in edicola che riguardano le due ruote sono arrivato alla conclusione dell'acquisto della mia Yamaha mt10.La scelta non è stata facile poiché veterano delle supersportive da circa venti anni. Spero di non avere dei ripensamenti e di rimanere soddisfatto della mia scelta. Spero di essere accolto un questa grande famiglia accetto i vostri suggerimenti e consigli al fine di poter rispettare le regole del forum
×
×
  • Create New...