Jump to content

(MT-01) codice errore 29.


YamaMakku
 Share

Recommended Posts

Ciao a tutti.
Oggi, dopo pochissimi giorni di inutilizzo, sono andato a prendere la 01 in garage e non appena ho girato la chiave mi è comparsa la scritta "29" con annessa spia gialla di anomalia al motore accesa.
Ho pensato subito "sicuramente il caldo eccessivo sta causando qualche problema". Allora ho spento il quadro, riacceso ma ancora solita cosa.
Insomma, torno a casa ma, essendo di fretta, do un'occhiata più che rapida al manuale di officina, concludendo che probabilmente c'è qualcosa al solenoide decompressore (nuovamente, viste le vicissitudini passate, con le quali si era rotto il filo di rame dell'avvolgimento del solenoide stesso).
Torno alla MT, e dopo aver comprovato ulteriormente che il codice continuava a comparire accendendo il quadro, provo ad accendere il motore. Il codice è scomparso, la spia gialla è rimasta.
Decido allora di fare il giro dell'isolato ed ecco che si spegne anche quella. In tutti i successivi riavvii post-spegnimento del motore, più nessun codice o spia.
Cosa è meglio fare, per starsene tranquilli?

Grazie anticipatamente.
 

Link to comment
Share on other sites

  • 8 months later...

Ciao a tutti,

approfitto di questo periodo di clausura per scrivere finalmente della mia esperienza riguardo al solenoide decompressore.

Dopo varie peripezie, sono infatti riuscito a sistemare tutto, a fine estate.
Innanzitutto c'è da fare una precisazione: il codice di errore 38 che mi spuntò qualche anno fa si differenzia dal codice 29 per il fatto che il primo fa riferimento al solenoide decompressore in sé, mentre il secondo, quindi quello su cui si incentra questa discussione, è relativo al termistore, ovvero una piccola resistenza adagiata sul filamento di rame del solenoide, la quale però ha la particolarità di adattare la propria capacità resistiva alla temperatura captata.
Aprendo il solenoide, il quale non è sigillato e si riesce  a sfilare abbastanza agevolmente, ho constatato infatti che il termistore era letteralmente cotto (vedi foto allegata).

Questi termistori, che sono generalmente delle piccole "lenticchie" dal costo irrisorio, vengono catalogati in due tipologie principali:

-Quelli la cui resistività aumenta al crescere della temperatura;
-Quelli la cui resistività diminuisce al crescere della temperatura.

Purtroppo non sono riuscito a capire quale dei due tipi è quello inserito nel nostro solenoide decompressore (bisognerebbe fare alcune prove con un solenoide nuovo e funzionante).

Piccola parentesi sull'utilità di questo termistore: il suo scopo è quello di rilevare la temperatura dell'ambiente - influenzata quindi anche dal fatto che il motore sia freddo o caldo -, inviarne probabilmente i dati alla centralina, la quale decide poi in che modo azionare il solenoide in fase di accensione del motore, agevolandone quindi di più o di meno la decompressione.

Torniamo a noi.
Non potendo capire quale tipo di termistore dover andare a comprare, ho studiato un po' e, anche grazie all'aiuto di alcuni tecnici del settore, sono andato a prendere delle classiche resistenze fisse (quindi dei resistori che non si adattano alla temperatura) che potessero in qualche modo simulare le temperature in cui il mio Orco si trova ad operare. Infatti, un motore che viene acceso, a freddo, in un ambiente freddo, ha bisogno di più aiuto in fase di accensione, contrariamente a un motore che opera in climi più miti o, anche, ad un motore che viene acceso ma a caldo, essendo magari stato utilizzato poco prima.
Quindi, vivendo in Sardegna, e non facendone uso di certo nelle ormai rare giornate davvero invernali,  ho scelto una resistenza da 67ohm. Questa resistenza, anche dopo alcune prove e deduzioni empiriche, mi è parsa funzionare meglio delle altre due testate (che potete vedere in foto).

Ho quindi saldato la nuova resistenza, fissata al solenoide imitando le modalità dell'originale e via: il solenoide è tornato a funzionare come nuovo.

Questa esperienza mi è costata davvero cara, visto che i "meccanici" del paesello, cercando di capire quale fosse il problema, mi hanno bruciato la centralina.
Invece era tutto risolvibile con un nonnulla; si parla di poche decine di centesimi di euro, per capirci.

Ora l'orco funziona bene, non sbaglia un colpo in fase di accensione.

Come sempre, ringrazio tantissimo @Superbiker e @TorqueMaster per tutto il sostegno che mi hanno dato quando mi sono trovato a combattere questa battaglia, anche in relazione alla centralina bruciata dal meccanico.

Allego alcune foto che spero possano essere esaustive.

Sperando di poter tornare presto tra le curve, un saluto a tutti.

 

Carboncino del termistore.jpg Fili da saldare alla resistenza.jpg Resistenze testate.jpg Solenoide decompressore.jpg Solenoide disassemblato.jpg

 

Termistore cotto.jpg

Edited by YamaMakku
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...